Reachability issues to ns1/ns3

Incident Report for BrandShelter

Resolved

the incident have been resolved , root cause to follow after vendor report
Posted Dec 23, 2023 - 09:24 UTC

Identified

The two datacenters where the servers are located are having operations issues that is causing impact on ns1 and ns3
Posted Dec 23, 2023 - 04:34 UTC

Investigating

We are seeing reachability issues to two name servers. ns1/ns3 , if the domain is on anycast or setup using all 5 dns server there should be no impact
Posted Dec 23, 2023 - 04:25 UTC
This incident affected: DNS (Standard nameserver set).