Degraded Performance on Standard Name Servers

Incident Report for BrandShelter

Resolved

This incident has been resolved.
Posted Dec 26, 2023 - 10:23 UTC

Update

We are continuing to investigate this issue.
Posted Dec 26, 2023 - 10:23 UTC

Investigating

We are currently investigating this issue.
Posted Dec 25, 2023 - 10:32 UTC
This incident affected: DNS (Standard nameserver set).